Índice general Foros Digital, Electricidad e Informática Digitalización de locomotoras mediante cableado

Digitalización de locomotoras mediante cableado

Moderador: 241-2001



Desconectado
Mensajes: 2261
Ubicación: Madrid
Registrado: 17 Dic 2010 19:14
Hola Fer338, magnífica aportación para los que tienen el MultiMaus de Roco.

Tan solo quería matizar una cosa, ya que en el manual que yo tengo, no sé cuál es la edición del que tienes tú, hay una pequeña diferencia con el método que aportas: también hay que utilizar la CV 98. Desconozco si colocando las tres cifras en la CV 99 también funciona, pero según el manual que yo tengo solo admite valores entre 0 y 99.

CV 96 = Cifra de centena de la CV a escribir.
CV 97 = Cifra de unidades y decenas de la CV a escribir.
CV 98 = Centena del valor a escribir en la CV que queremos programar.
CV 99 = Unidades y decenas del valor a escribir en la CV que queremos programar.

Tras escribir la CV 99 se mete automáticamente el valor deseado en la CV alta a programar.

Así, si queremos programar la CV 263 con el valor 128 escribiríamos:

CV 96 = 2
CV 97 = 63
CV 98 = 1
CV 99 = 28

Y al meter este último valor se escribiría automáticamente 128 en la CV 263.

Si alguien va a probarlo para programar las luces según lo que yo he indicado, acordaros de que antes hay que poner las CV 31 = 16 y CV 32 = 0
Saludos José María KPEV


Desconectado
Mensajes: 15
Ubicación: Santiago de Compostela
Registrado: 17 May 2013 06:47
Buenas, KPEV.

La alternativa con CV 98 está también en el manual que tengo yo, pero la mencionan para el LokMaus II (no es que lo sepa de memoria, es que estoy viendo el manual en otra ventana ;) ).

El método que cité yo es el que recomiendan para el multiMaus. Y, aun así, dicen expresamente que sólo si tiene firmware 1.02. Los multiMaus con firmware versión 1.00 parece ser (según ESU) que no pueden configurar el LokPilot v 4.0.

Yo tengo el multiMaus con versión 1.02 y el sistema sin CV 98 me funciona. Creo que probé todos los efectos de luz contra un kit de iluminación interior para los 5000 de Electrotrén, así que me he hartado de teclear. Y me funcionaron todos. :D

Con lámpara incandescente son muy efectistas tanto el que simula el encendido de una lámpara de bajo consumo como el que imita el foco rotativo. Pero el que tengo ganas de poder ver como corresponde es el que reperesenta el fuego del hogar de una vaporosa.

Saludos.
FER338
Saludos.
FER338


Desconectado
Mensajes: 2261
Ubicación: Madrid
Registrado: 17 Dic 2010 19:14
Pues que decirte, FER338, tienes toda la razón. Yo me pasé a la página siguiente y, al ver que ponía que la CV 99 aceptaba valores entre 0 y 99 pensé que era común a todos los sistemas.

Veo que con el MultiMaus es como tú dices, así que gracias por la corrección.
Saludos José María KPEV


Desconectado
Mensajes: 15
Ubicación: Santiago de Compostela
Registrado: 17 May 2013 06:47
Sea como sea, KPEV, es todo un espectáculo configurar un LokPilot v4 con el Multimaus. Mucho más cuando tienes un crío de seis años deseando controlar el tren y has protegido el menú con contraseña, porque sabes que haga lo que haga va a acabar entrando en el menú de configuración y liando alguna. :D

Al final entre lo tuyo y lo mío así ha quedado más completo el mini tutorial de configuración del decoder, porque yo ni me había acordado del LokMaus II.
Saludos.
FER338


Desconectado
Mensajes: 2261
Ubicación: Madrid
Registrado: 17 Dic 2010 19:14
DIGITALIZACIÓN DE LA LOCOMOTORA P 10 DE FLEISCHMANN REFERENCIA 4814 (SET 4885) DEL AÑO 1988 (BR 39.0-2 4138 Y 4139). PRIMERA PARTE

Dedicado a Fernando (Turin).

La digitalización la vamos a hacer con un decoder LockPilot micro V4 (750 mA para el motor) sin cables conectados a un conector hembra NEM 651 con cables (ESU 51951). Si queremos meter un decoder que admita mayor amperaje supongo que nos cabe el nuevo de Roco10885 que admite hasta 1 A (12.9x9x3.4 mm).



TRABAJOS EN LA LOCOMOTORA:

01 P 10 F.JPG


Abriremos locomotora y ténder.

02 Despiece.JPG


Para abrir la locomotora hay que quitar tanto el tornillo delantero como los dos traseros y sale la carcasa hacia arriba.

Para abrir el ténder hay que quitar el tornillo delantero y levantar los laterales por las muecas traseras que tiene con el bastidor. La caja del ténder sale con el contrapeso.

Lo primero que vemos es que en el hueco del contrapeso de la locomotora cabe un decoder LockPilot micro V4 (750 mA para el motor) sin cables conectados a un conector hembra NEM 651 con cables.

Después quitamos el tornillo del contrapeso y sale éste. Separando unos pequeños pivotes de la pieza que está debajo del contrapeso sale la pieza negra de las pasarelas y, debajo de ella, la pieza con un cilindro que va encajada por un pivote delantero sobre la pieza negra que cubre la de las pistas de los distintos circuitos.

La pieza que cubre las pistas, una vez quitado el tornillo que la fija, se levanta haciendo ligeros movimientos laterales para desencajar los tetones que están a la altura de la 4ª rueda acoplada o separando dichos tetones por debajo.

03 lavantar cubrepistas.JPG


Una vez suelta esta pieza, no es necesario levantarla totalmente pero sí desencajaremos la pieza negra de la biela pequeña de la izquierda que va a la 3ª rueda acoplada para obtener una mayor movilidad.

Cortaremos la pista de la luz justo donde se une a la pista de los frotadores derechos, al principio de la pieza de las pistas, cerca de la luz. Yo lo he hecho con una fresa de bola de 1 mm en un minitaladro.

04 Cortar pista luz.JPG


05 pista luz aislada.JPG


Como siempre que realicemos algún corte en una pista, mediremos con un polímetro para comprobar que la pista de la luz ha quedado aislada de la que tiene el hilo marrón.

Conectaremos los hilos del conector hembra NEM 651 a la pista de las luces y frotadores:
- Negro donde ya está el negro que viene del ténder sin levantar éste.
- Rojo donde ya está el marrón que viene del tender sin levantar éste.
- Blanco del decoder a las pistas de la luz.

06 Hilos pistas luz y frotadores.JPG


Por la pieza de la cinemática de enganche entre locomotora y tender pasaremos, como si enhebráramos una aguja, los hilos del conector hembra: gris, al lado del negro, y naranja y amarillo, al lado del marrón, dejando los marrón y negro tal cual están. Con un poquito de tacto pasan fácilmente sin tener que abrir la pieza.

07 Cinematica de enganche.JPG


Los trabajos en la locomotora han terminado por lo que tras enchufar el decoder en el conector hembra y pegarlo con cinta de doble cara al contrapeso, podemos volver a montar toda la locomotora.

08 Decoder.JPG



Saludos José María KPEV


Desconectado
Mensajes: 2261
Ubicación: Madrid
Registrado: 17 Dic 2010 19:14
DIGITALIZACIÓN DE LA LOCOMOTORA P 10 DE FLEISCHMANN REFERENCIA 4814 (SET 4885) DEL AÑO 1988 (BR 39.0-2 4138 Y 4139). SEGUNDA PARTE


TRABAJOS EN EL TÉNDER:

11 Tender despiece.JPG


En el ténder, a cada lado del motor, van dos piezas con unas pistas que hacen contactos con:
- Los flejes de las escobillas del motor.
- Los frotadores de las ruedas a ambos lados del tender.
- La luz trasera.

Estas piezas tienen las pistas unidas y hay que independizarlas.

Los hilos que vienen de la locomotora los conectaremos en sus correspondientes pistas en ambas piezas de los lados del motor.

12 Tender hilos a soldar.JPG
12 Tender hilos a soldar.JPG (89.3 KiB) Visto 3133 veces


Hay una pista que cortaremos o no según queramos conservar la reactancia forzando el paso por ella o la anulemos. Yo la he mantenido cortando la pista.

13 Pistas tender soldadas.JPG


Como siempre, terminados los trabajos eléctricos, limpiaremos y engrasaremos la locomotora y el ténder.

Cerraremos el ténder y pondremos la locomotora en la vía de programación actuando como en los casos anteriores.

14 P 10 T.JPG
Saludos José María KPEV


Desconectado
Mensajes: 3846
Registrado: 19 Jun 2011 10:36
Muchas gracias por la dedicatoria. Pedazo tutorial. A ver si me animo este verano que viene con alguna de estas, que se me va haciendo grande el parque de "pendientes".

Saludos.
Mi proyecto de maqueta: viewtopic.php?f=6&t=23455

Mi colección variopinta: viewtopic.php?f=15&t=25350


Desconectado
Mensajes: 624
Ubicación: Sant Cugat del Vallès (Barcelona)
Registrado: 04 Nov 2011 19:41
José María,

Hasta el viernes pasado no he visto ni leído este hilo; ¡¡¡lo que me he perdido hasta entonces!!!

Gracias a ti he perdido el miedo atávico a desmontar y peor todavía a digitalizar mi parque de locomotoras Fleischmann de hace más de 30 años, el bielaje, básicamente la gran diferencia con las de ahora, no es tan fino y elegante, pero la locomotora funciona mejor que el primer día que la estrené.


En breve subiré algún video de mis recientes digitalizaciones.


Finalmente, me gustaría saber si alguien sabe a qué es debido un chirrido como si estuviéramos en la matanza del cerdo, que de vez en cuando hacen mis antiguas locomotoras con más de 30 años a cuestas, es aleatorio, si uno sube o baja la velocidad, para la máquina y la vuelve a arrancar dicho chirrido cesa.

Cualquier ayuda será muy bienvenida.


Saludos.


Desconectado
Mensajes: 2261
Ubicación: Madrid
Registrado: 17 Dic 2010 19:14
Callahan, me alegro que te haya servido de algo este hilo que precisamente abrí porque yo también tenía pánico no sólo a abrirlas sino a manipularlas.

Una vez me atreví a ello pensé que mis experiencias podrían servir para que otros perdieran ese miedo. Veo que no ha sido en vano. Si alguna vez tienes duda con alguna locomotora ponlo por aquí que seguro que alguno, incluso yo si lo sé, te podremos ayudar.

En cuanto al chirrido no sé a qué puede ser debido y supongo que habrás limpiado los engranajes y engrasado nuevamente. Yo los limpio con limpiador de contactos de electrónica de residuo cero y después, cuando están sueltos y limpios, los engraso con grasa especial Trix o Roco.

Un pelín de aceite en los cojinetes de ruedas y bielas tampoco viene mal.
Saludos José María KPEV


Desconectado
Mensajes: 624
Ubicación: Sant Cugat del Vallès (Barcelona)
Registrado: 04 Nov 2011 19:41
KPEV escribió:
Una vez me atreví a ello pensé que mis experiencias podrían servir para que otros perdieran ese miedo. Veo que no ha sido en vano


Pues la verdad, sólo comentar que no sólo no ha sido en vano, sino que me ha sido muy útil, casi se me caen las lágrimas viendo mis viejas locomotoras cobrar vida de nuevo, y con mejores prestaciones de las que tenían en origen.

Sólo puedo añadir que gracias de nuevo.

Saludos.

Ignacio.


Desconectado
Mensajes: 1344
Ubicación: Esslingen
Registrado: 10 Oct 2010 12:11
Hola a todos,
Callahan ese chirrido que comentas es el típico que proviene sin lugar a dudas de las delgas del motor al rozar las escobillas y del eje de las delgas por falta de engrase.

Tienes que desmontar las escobillas (mucho cuidado y mimo con el muelle que la sujetan que es muy delicado) ver como están de desgastadas, si están a solo 1/3 de su tamaño mejor sustituirlas por una nuevas, si no hay que cambiarlas y se le pueden dar la vuelta mejor que mejor, digo darle la vuelta pues dependiendo de la forma del motor las delgas hacen que del rozamiento las escobillas en la punta tomen una forma no plana sino curvada con forma cóncava y al darle la vuelta por la otra cara como esta intacta y plana funciona como si fueran nuevas.
Seguidamente hay que limpiar muy muy bien las delgas que estarán llenas de carbonilla, para ello con alcohol isopropilico y un bastoncillo de los oídos será suficiente, también nos podemos ayudar de un palillo de dientes o algo similar siempre de madera NUNCA NADA METALICO que pueda arañar o deteriorar las delgas del motor, también podemos frotar con un cepillo de dientes todas las zonas que podamos acceder del motor para quitar todos los restos de suciedad, carbonilla e incluso pelusas.
Si tenemos un compresor meterle aire a presión por todos lados al motor para terminar de limpiarlo, si no lo tenemos a pulmón toca soplar todo lo que podamos.

Y no hay mas, montar todo y poner a rodar la loco primero a pocas revoluciones durante unos minutos e ir subiendo a mas progresivamente.

Aquí una explicación como lo hace un señor frances, ver el nº 22 y la continuacion en el nº 23:
http://gayam.perso.neuf.fr/trucs22.html

Un saludo, Angel


Desconectado
Mensajes: 2261
Ubicación: Madrid
Registrado: 17 Dic 2010 19:14
Gracias Orbahn, justo así es como yo lo hago.

Curiosamente esa locomotora de la página que has puesto es una T 18, aunque parece con librea francesa, como la primera digitalizada en este hilo.

Añadir que, en los motores circulares de Fleischmann, es sumamente sencillo, una vez sacadas las escobillas, quitar el escudo motor soltando los dos tornillos que lo fijan con lo que accedemos al rotor y lo podemos limpiar mucho mejor. Además, en caso de digitalización, si hay que cortar pistas para aislar las escobillas y la masa en el escudo del motor, muy poco en este caso caso pera mucho en otros, al limar o fresar las pistas no echamos todas las virutillas al motor.

En esta fotografía que puse en la digitalización de la P 8 se ve bastante claro el motor desmontado:

5 Motor desarmado.JPG
5 Motor desarmado.JPG (95.42 KiB) Visto 2930 veces
Saludos José María KPEV


Desconectado
Mensajes: 624
Ubicación: Sant Cugat del Vallès (Barcelona)
Registrado: 04 Nov 2011 19:41
Gracias a ambos.

Parece mentira lo que hacen un par de gotas de aceite, no más chirridos, no obstante el piñón del eje del motor patina sin transmitir fuerza motriz al resto de engranajes, después de secarlo perfectamente sin dejar gota de aceite ni en el eje ni en el chasis motor, parece que el piñón ya no resbala más.

En otro orden de cosas, acabo de digitalizar una Roco 43483, parecía muy fácil y de hecho lo es, sin ni siquiera modificar el circuito impreso, sin embargo un problema me ha surgido, la locomotora tiene un par de bombillas en cada extremo, en analógico, al cambiar el sentido, se alimentaba una u otra, en función del sentido de la marcha, roja y blanca, una vez digitalizado, sólo se ilumina la delantera blanca en un sentido, y la roja en otro. Sólo hay un cable y no dos que salen de las bombillas, entiendo que debería haber otro cable para la otra bombilla, pero no lo veo y el retorno es por la masa.

¿Alguna idea del problema y mejor aún de su solución?

Gracias de antemano y cordiales saludos



PS. Las escobillas de los motores Fleischmann, de los antiguos, no se les puede dar la vuelta, llevan un pequeño rebaje para encastrar el muelle.


Desconectado
Mensajes: 2261
Ubicación: Madrid
Registrado: 17 Dic 2010 19:14
Mira esta página del maestro Pfeiffer y, si no sabes alemán, usa el traductor de San Google:

http://www.hp-pfeiffer.de/digi_umbau1/d ... 4_roco.htm

Supongo que la fotografía que está abajo del todo es suficientemente clara: Hilo blanco a la luz blanca delantera y roja trasera e hilo amarillo a la blanca trasera y roja delantera.
Saludos José María KPEV


Desconectado
Mensajes: 624
Ubicación: Sant Cugat del Vallès (Barcelona)
Registrado: 04 Nov 2011 19:41
KPEV escribió:
Hilo blanco a la luz blanca delantera y roja trasera e hilo amarillo a la blanca trasera y roja delantera.


Mil gracias, y yo rompiéndome la cabeza pensando en un puente rectificador con diodos y demás...y no caer en lo más simple y evidente.

Puestos ya a abusar de vuestra paciencia de un neófito de la mecánica y la electrónica, ¿qué puedo hacer para que el piñón del eje motor no resbale?


Gracias de nuevo.


Desconectado
Mensajes: 2261
Ubicación: Madrid
Registrado: 17 Dic 2010 19:14
Veamos, Callahan, te he puesto sobre una fotografía de Pfeiffer unas notas.

e94_194_roco_Piñon.jpg


No sé muy bien cuál es el problema.

Si el sinfín patina sobre la rueda dentada porque no penetra bien en ésta, ello puede ser debido a que la pieza que abraza los cojinetes no los sujete bien o esté desencajada. Los cojinetes tienen externamente una forma cuadrada y deben encajar perfectamente en la pieza que los sujeta. Si estuvieran girados, digamos 45º o colocados al revés (lo de atrás para adelante) no encajarían en la pieza y esta podría quedar floja.

También podría ser que el eje del tornillo sin fin no esté bien introducido en el cardan y patine. Sólo se me ocurre encajarlo bien y/o pegarlo con, por ejemplo, Nural.

Si el problema es que el sinfín gira libremente sobre su eje tienes dos opciones:

- La buena.- Pedir el repuesto: lo hay del tornillo sinfín y del cardan pero no del conjunto. No sé bien si esas son las referencias de tu modelo:

E94 Cardan.jpg


E94 Roco Sinfin.jpg


- Pegarlo, por ejemplo con Nural.

Ya me contarás si te han servido estas explicaciones y lo has solucionado.
Saludos José María KPEV


Desconectado
Mensajes: 624
Ubicación: Sant Cugat del Vallès (Barcelona)
Registrado: 04 Nov 2011 19:41
Gracias José María,

Es el motor de otra máquina, de los antiguos redondos, ¿se puede pegar con algo?

Gracias y saludos.


Desconectado
Mensajes: 2261
Ubicación: Madrid
Registrado: 17 Dic 2010 19:14
Pues sin verlo no sabría decirte. Tampoco tengo claro si el problema es si el sinfín está suelto o éste se levanta al engranar con la rueda dentada. Tal vez una fotografía nos ayude.

Si es lo primero, pienso que con Nural ya que el cianocrilato, al ser más rígido, se va con las vibraciones.

Y por otro lado mira en página de Roco, quizá consigas los repuestos originales.
Saludos José María KPEV


Desconectado
Mensajes: 624
Ubicación: Sant Cugat del Vallès (Barcelona)
Registrado: 04 Nov 2011 19:41
KPEV escribió:
Si es lo primero, pienso que con Nural ya que el cianocrilato, al ser más rígido, se va con las vibraciones.



Hola de nuevo y gracias.

Te he hecho caso y he comprado el mural 20, según las instrucciones de uso tiene una gran resistencia a tracción por cizalla (100 Kg/cm2), a ver qué pasa.


Adjunto un par de fotos de mi BR 50 con 40 años a cuestas, ya la había digitalizado pero creo que hay espacio en la cabina suficiente para un altavoz, así que la voy a digitalizar de nuevo pero con sonido.


Por cierto, ¿alguien tiene experiencia con el lok sound programer de ESU?

Otra pregunta, ¿alguien sabe de un decoder para máquinas de H0 muy muy pequeño?, quiero digitalizar me Roco E 71 y hay muy poco espacio disponible sin retocar la cabina que es de plomo macizo.

Gracias de antemano.
Adjuntos
image.jpg
image.jpg


Desconectado
Mensajes: 1344
Ubicación: Esslingen
Registrado: 10 Oct 2010 12:11
Aqui tienes digitalizada la E 71 con un decoder de Arnold:
http://www.hp-pfeiffer.de/digi_umbau1/d ... o_alt.html

El decoder de Lenz Silver Mini todavia es un pelin mas pequeño 11,5 x 7,5 x 2,6 mm.

Un saludo, Angel

AnteriorSiguiente

Volver a Digital, Electricidad e Informática

Síguenos en Facebook Síguenos en Youtube Síguenos en Instagram Feed - Nuevos Temas
©2017   -   Información Legal