Índice general Foros Digital, Electricidad e Informática Funcionamiento luces Mikado

Funcionamiento luces Mikado

Moderador: 241-2001


Nota 17 Sep 2021 22:57

Desconectado
Mensajes: 163
Ubicación: Getafe
Registrado: 30 Oct 2018 14:56
Buenas noches.

Os pido ayuda para resolver una metedura de pata que he cometido. Tengo dos Mikado de Electrotren una con decoder de ocho pines y otra con decoder de veintiún, la Mikado con deco de ocho pines, cuando enciendo las luces tanto delanteras como traseras, independientemente del sentido de marcha siempre están encendidas, mientras que en la de veintiún pines cuando cambias el sentido de marcha las delanteras se apagan y las traseras cambian a blancas.

Esta noche estaba con el Lockprogrammer igualando las CVs de velocidad mínima, máxima, aceleración y deceleración y no se que he hecho pero ahora la Mikado de ocho pines cuando cambio el sentido de marcha se apagan todas la luces. Creo que he pasado los parámetros de la de veintiún pines sin querer y se han desconfigurado en la de ocho pines.

no tengo mucha idea en programación, no se si me podríais indicar como volver a configurar la Mikado de ocho pines para que independientemente del sentido de la marcha siempre estén las luces encendidas como ocurría en la realidad.

Un saludo y gracias de antemano.

Luis


Desconectado
Mensajes: 5038
Registrado: 19 Ago 2009 20:39
Si crees que te he servido de ayuda, puedes invitarme a un café alfredpuro (a) telefonica .net

l'Alfred, el Fantito.


Desconectado
Mensajes: 163
Ubicación: Getafe
Registrado: 30 Oct 2018 14:56
Muchas gracias Alfred, esta noche me pondré con ello, por lo que mire anoche ese es el problema. Me leeré lo que dice el enlace que me has puesto (mi catalán es limitado. Viví dos años en Mora d'Ebre y aprendí lo justo), ya me he bajado el manual del locksound 4 para ver las CVs. Os contaré como van los progresos.


Desconectado
Mensajes: 5038
Registrado: 19 Ago 2009 20:39
Los decóderes ESU LokSound V.4 no siguen la norma general de mapeado.

Deberás leer con mucha calma el apartado del Mapping!!!!
Si crees que te he servido de ayuda, puedes invitarme a un café alfredpuro (a) telefonica .net

l'Alfred, el Fantito.


Desconectado
Mensajes: 1743
Ubicación: En un lugar de La Alcarria
Registrado: 06 Feb 2015 08:08

Desde mi ignorancia, no sería mejor resetear el decoder y dejarlo con los valores de fábrica?
Un Saludo.
J.M.
Imagen


Desconectado
Mensajes: 163
Ubicación: Getafe
Registrado: 30 Oct 2018 14:56
Buenas noches Crazem, ya lo he pensado y lo he hecho y no se corrige, me vendieron la Mikado supuestamente con el decoder de sonido original y me temo que no era así.

Estoy intentando cambiar el Maping y lo he conseguido. Por lo que he leído con la CV31=16 y CV 32=2 hay que modificar la función F0. Por lo que veo en el manual de Esu hay que cambiar el valor de la CVs 330 y 346 a valor 1 para que funcionen las luces en ambos sentidos. Luego he visto que las luces de cola o traseras están en la función F4 en la salida Auxiliar 1 y que hay que modificar las CVs 458 y 474 a valor 2 y ya tengo las luces delanteras y traseras siempre encendidas como ocurría en la realidad.

Ahora voy a ver en la Mikado con decoder de 21 pines si modificando las CVs de la F0 cambiando a valor 1 se quedan encendidas las luces delanteras siempre, en las traseras no voy a tocar nada ya que cambian de color rojo a blanco según el sentido de la marcha.

Gracias a todos.
Adjuntos
Maping.png


Volver a Digital, Electricidad e Informática

Síguenos en Facebook Síguenos en Youtube Síguenos en Instagram Feed - Nuevos Temas
©2017   -   Información Legal