Índice general Foros Digital, Electricidad e Informática Coordinar sonido vapor.

Coordinar sonido vapor.

Moderador: 241-2001


Nota 29 Nov 2023 09:47

Desconectado
Mensajes: 671
Registrado: 28 Oct 2008 11:06
En un par de locomotoras PIKO G he comprobado que las pulsaciones del vapor ("chuffs") no van coordinadas con el giro de las ruedas. Hay más de cuatro pulsaciones por vuelta de rueda. Creo que el decoder que traen de fábrica es un Uhlenbrock, aunque no estoy seguro. En toda la documentación de listas de CV que poseo no he sido capaz de encontrar la solución al problema. ¿Alguien puede arrojar luz sobre el asunto? Gracias.

Nota 29 Nov 2023 14:26

Conectado
Mensajes: 796
Registrado: 31 May 2013 22:09
Primero, tendrás que leer la variable 8 y asegurarte de la marca concreta del decodificador.
Saludos
José

Viva la vía verde

Nota 29 Nov 2023 17:06

Desconectado
Mensajes: 671
Registrado: 28 Oct 2008 11:06
Según la CV 8, (162), el fabricante es PIKO. Esta marca, antes, creo recordar que usaba los decoder Uhlenbrock. El caso es que no logro encontrar el sistema para ajustar el sonido, como por ejemplo hace ESU por medio de las CV 57 y 58. Gracias por tu interés.

Nota 29 Nov 2023 19:14

Desconectado
Mensajes: 6312
Registrado: 19 Ago 2009 20:39

Entra en la web de Piko, en el cuadro de dialogo de "search" introduces el número de referencia del decoder que encontrarás en las instrucciones y te saldrán las instrucciones de ese decoder:

https://www.piko-shop.de/en/artikel/ersatzteil/xref_suchtext-36520.html

https://www.piko-shop.de/is.php?id=38019
Si crees que te he servido de ayuda, puedes invitarme a un café alfredpuro (a) telefonica .net

l'Alfred, el Fantito.

Nota 29 Nov 2023 20:12

Desconectado
Mensajes: 671
Registrado: 28 Oct 2008 11:06
Fantito escribió:
Entra en la web de Piko, en el cuadro de dialogo de "search" introduces el número de referencia del decoder que encontrarás en las instrucciones y te saldrán las instrucciones de ese decoder:

https://www.piko-shop.de/en/artikel/ersatzteil/xref_suchtext-36520.html

https://www.piko-shop.de/is.php?id=38019


Gracias por tu interés. La verdad es que en la referencia del decoder que lleva la locomotora no he encontrado ningún listado de CV. Bueno, viene el super reducido del folleto de instrucciones. En uno de los enlaces que me has mandado si que aparece un listado completo de CV. Hay dos CV, 160 y 163 que podrían tener relación con el problema, pero he estado trasteando y no he observado ningún cambio. Te reitero las gracias.

Nota 30 Nov 2023 01:52

Conectado
Mensajes: 796
Registrado: 31 May 2013 22:09
ignacio escribió:
Fantito escribió:
Entra en la web de Piko, en el cuadro de dialogo de "search" introduces el número de referencia del decoder que encontrarás en las instrucciones y te saldrán las instrucciones de ese decoder:

https://www.piko-shop.de/en/artikel/ersatzteil/xref_suchtext-36520.html

https://www.piko-shop.de/is.php?id=38019


Gracias por tu interés. La verdad es que en la referencia del decoder que lleva la locomotora no he encontrado ningún listado de CV. Bueno, viene el super reducido del folleto de instrucciones. En uno de los enlaces que me has mandado si que aparece un listado completo de CV. Hay dos CV, 160 y 163 que podrían tener relación con el problema, pero he estado trasteando y no he observado ningún cambio. Te reitero las gracias.


Por lo que he traducido a lo ""indio"", debería ser la 160 (gatillo de vapor, no se gatitos en casa tengo dos, pero no son de vapor :lol: :lol: :lol: ). La 163 es el número de cilindros de la locomotora (normalmente 2, aunque las hay de 3 y hasta 4 cilindros). Y la 162 es para sonidos que nada tienen que ver con una locomotora de vapor.

El problema, que puede que los decodificadores estén capados y no admitan todas las variables. Como ocurre con los de Roco fabricados por Esu.
Saludos
José

Viva la vía verde

Nota 30 Nov 2023 09:31

Desconectado
Mensajes: 671
Registrado: 28 Oct 2008 11:06
catenarias escribió:
ignacio escribió:
Fantito escribió:
Entra en la web de Piko, en el cuadro de dialogo de "search" introduces el número de referencia del decoder que encontrarás en las instrucciones y te saldrán las instrucciones de ese decoder:

https://www.piko-shop.de/en/artikel/ersatzteil/xref_suchtext-36520.html

https://www.piko-shop.de/is.php?id=38019


Gracias por tu interés. La verdad es que en la referencia del decoder que lleva la locomotora no he encontrado ningún listado de CV. Bueno, viene el super reducido del folleto de instrucciones. En uno de los enlaces que me has mandado si que aparece un listado completo de CV. Hay dos CV, 160 y 163 que podrían tener relación con el problema, pero he estado trasteando y no he observado ningún cambio. Te reitero las gracias.


Por lo que he traducido a lo ""indio"", debería ser la 160 (gatillo de vapor, no se gatitos en casa tengo dos, pero no son de vapor :lol: :lol: :lol: ). La 163 es el número de cilindros de la locomotora (normalmente 2, aunque las hay de 3 y hasta 4 cilindros). Y la 162 es para sonidos que nada tienen que ver con una locomotora de vapor.

El problema, que puede que los decodificadores estén capados y no admitan todas las variables. Como ocurre con los de Roco fabricados por Esu.


En teoría debería ser la 160, que pasada por el traductor de Google dice "Ajuste para la medición de la distancia interna de las revoluciones de las ruedas (sonido del disparador de ráfaga de vapor)". Pero he trasteado con ella y no varía en absoluto el problema. Ignoro si pasará como con la CV 57 de ESU, a la que previamente a programarla hay que hacer unas mediciones cronómetro en mano. Estoy en uno de esos momentos en que tiraría el sistema digital por la ventana. He cambiado de central, ahora una ECOS, y al ir registrando todas las locomotoras van apareciendo "poltergeist". Me supera tanta virguería. Bueno, de todas maneras, gracias por tu interés.

Nota 30 Nov 2023 10:46

Conectado
Mensajes: 796
Registrado: 31 May 2013 22:09
Como te comenté, lee la cv 160, si puedes y verifica qué se programa. Lo mismo no vari su valor. Y si tanta virgeria, a veces solo nos complica la vida.
Saludos
José

Viva la vía verde

Nota 30 Nov 2023 15:27

Desconectado
Mensajes: 6312
Registrado: 19 Ago 2009 20:39

Yo puse el enlace de un decoder cualquiera que no tiene que ser el que está instalado en tu locomotora.

Si entramos a la web de Piko, tieve varios modelos de decoderes de sonido para las locomotoras escala G. Hay que buscar las instrucciones del decoder concreto que puede que no sea el mismo del que puse las instrucciones!!!
Si crees que te he servido de ayuda, puedes invitarme a un café alfredpuro (a) telefonica .net

l'Alfred, el Fantito.

Nota 30 Nov 2023 18:08

Desconectado
Mensajes: 671
Registrado: 28 Oct 2008 11:06
Gracias a ambos por vuestro interés. El problema es que en el folleto de la locomotora no viene ninguna referencia del decoder. Solo dice que es un decoder 4.1 G. El único que he encontrado con estas características trae un listado de CV en el que he sido incapaz de identificar ninguna relacionada con el problema. Hay otros decoder en la página, pero, o bien son 5.1 G o bien no traen listado de CV.


Volver a Digital, Electricidad e Informática

Síguenos en Facebook Síguenos en Youtube Síguenos en Instagram Feed - Nuevos Temas
©2017   -   Información Legal